Intermittent issues displaying jobs on career sites for Ireland data center

Incident Report for Phenom

Resolved

Phenom Engineering team has resolved the issue, Jobs are now displaying correctly on the career site, and the job search functionality is working as expected. Please log a support ticket in case you still see any issues.
Posted Apr 17, 2025 - 19:56 UTC

Monitoring

Phenom Engineering team has resolved the issue. Jobs are now displaying correctly on the career site, and the job search functionality works as expected. We will be monitoring it for the next 30 minutes.
Thank you for your patience while we worked to resolve this.
Posted Apr 17, 2025 - 19:25 UTC

Update

We are still working to identify the root cause of the issue, and our engineering team is addressing it with priority. ​We will keep you posted as we have further updates.
Thank you for your patience.
Posted Apr 17, 2025 - 18:25 UTC

Investigating

Phenom has identified an intermittent issue where jobs are not displaying on career sites while searching it. Phenom is working on priority and will address the issue soon.
Posted Apr 17, 2025 - 17:14 UTC
This incident affected: Search.