Intermittent issues with bulk import of candidates in CRM for US region
Incident Report for Phenom
Resolved
Phenom team has resolved the issues with the bulk import of candidates in CRM for US region and is working as expected. Please log a support ticket in case you still see any issues.
Posted Dec 21, 2024 - 05:42 UTC
Monitoring
The Phenom team has successfully resolved the issue with the bulk import of candidates in CRM. All backlog imports are processing (In-progress). The team will continue to actively monitor the system to ensure smooth operation and prevent any further impact.
Posted Dec 21, 2024 - 04:12 UTC
Identified
Phenom team has identified intermittent issues with bulk import of candidates in CRM for US region. Phenom is currently investigating, and we will provide an update in the next 2 hours.
Posted Dec 21, 2024 - 02:13 UTC
This incident affected: CRM (RX) (CRM-US).