Analytics service degradation in US-Z Production environments
Incident Report for Phenom
Resolved
Phenom has resolved the issue with Analytics and it is now functioning as expected.
Posted May 03, 2024 - 11:32 UTC
Update
Phenom is still monitoring the performance for the next 30 mins.
Posted May 03, 2024 - 11:10 UTC
Monitoring
Phenom has resolved the issue with Analytics and it's loading as expected. We will be monitoring it for the next 30 mins.
Posted May 03, 2024 - 10:11 UTC
Identified
Phenom has identified an issue with Analytics where UI in Production is inaccessible intermittently.
Team is working on the fix.
Posted May 03, 2024 - 09:49 UTC
This incident affected: Analytics (MX)-US-Z.