Intermittent Issues with Apply, Jobpull for UKG ATS - US Region
Incident Report for Phenom
Resolved
UKG ATS team is still working to restore their Recruiting module which is impacting candidate's ability to apply on the Phenom careersite and users ability to view updated job statuses in Phenom CRM. Phenom initiated an Apply maintenance page to notify users till this is resolved by UKG team. Please refer to the UKG Status page https://ukgprostatus.statuspage.io/ for the latest updates
Posted Apr 23, 2024 - 04:19 UTC
Update
We are still investigating the issue with UKG ATS. Our current estimate for resolution is approximately 6 hours.
Posted Apr 22, 2024 - 22:10 UTC
Update
UKG has confirmed via their status page that there is an impact to the recruiting module. Phenom is partnering with UKG to address the issues and will provide another update in 2 hours.
Posted Apr 22, 2024 - 19:51 UTC
Investigating
Our team is currently investigating some issues with Apply and Job Pull integrations for customers using the UKG ATS. We will share details as we learn more. We will provide another update in an hour.
Posted Apr 22, 2024 - 18:58 UTC
This incident affected: Apply(IX) (Apply-US) and Jobpull (IX) (Jobpull-US).