CRM Projects list showing zero leads for all environments and regions
Incident Report for Phenom
Resolved
The Phenom Engineering team has resolved the issue. Please log a support ticket in case you still see any issues.
Posted Dec 10, 2024 - 16:32 UTC
Identified
The lead count in the CRM projects module is shown as zero. Please be assured this is a count visibility issue but has nothing to do with the data or functionality. Phenom Engineering is working on the issue with high priority and will share the ETA for fixing this count visibility issue.
Posted Dec 10, 2024 - 15:46 UTC
This incident affected: CRM (RX) (CRM-US, CRM-EU, CRM-CA, CRM-Staging-US, CRM-Staging-EU, CRM-Staging-CA, CRM-IN, CRM-Staging-IN, CRM-CR).