Phenom Engineering team has resolved the issue. Jobpull and Hiring status Integrations are running as expected without any delays. Please log a support ticket in case you still see any issues.
Posted Dec 09, 2024 - 16:18 UTC
Monitoring
Phenom Engineering team has resolved the issue. Jobpull and Hiring status runs are processing now. Phenom will continue to monitor to ensure there is no further impact.
Posted Dec 09, 2024 - 15:43 UTC
Identified
Phenom engineering team has identified the cause and is working on the fix. We will keep you posted on the next update at the earliest. Thank you for your continued patience and support.
Posted Dec 09, 2024 - 15:27 UTC
Investigating
Phenom Engineering team has identified an issue with Jobpull and Hiring status Integrations in the US Region. Our Engineering team is working on the fix.
Posted Dec 09, 2024 - 14:27 UTC
This incident affected: Jobpull (IX) (Jobpull-US) and Hiring Status (IX) (Hiring Status-US).