Intermittent Issues with CRM Messaging Inbox – Prod US

Incident Report for Phenom

Resolved

Phenom engineering team has successfully resolved the issue with the CRM Messaging Inbox. Please log a support ticket in case you still see any issues.
Posted Feb 05, 2026 - 21:13 UTC

Update

Phenom engineering team has successfully resolved the issue with the CRM Messaging Inbox. Please log a support ticket in case you still see any issues.
Posted Feb 05, 2026 - 21:13 UTC

Investigating

The Phenom Engineering team is actively investigating an intermittent issue affecting the CRM Messaging Inbox. We will provide another update within the next hour as we continue working to identify the root cause.
Posted Feb 05, 2026 - 20:34 UTC
This incident affected: CRM (RX) (CRM-US).